Корневые сертификаты

НУЦ (RSA) pki_rsa
НУЦ (GOST) pki_gost
КУЦ (RSA) root_rsa
КУЦ (GOST) root_gost

Архивные регистрационные свидетельства НУЦ РК

НУЦ (RSA) old_ca_rsa
НУЦ (GOST) old_ca_gost

список отозванных сертификатов

НУЦ (RSA) CRL Delta CRL
НУЦ (GOST) CRL Delta CRL

Хотите продлить действие ЭЦП? переход в раздел >>

NCALayer

Сообщаем, что в настоящий момент, в браузерах прекращается поддержка плагинов NPAPI, в связи с чем запуск ПО Java в браузерах становится невозможен.

 

Для обеспечения работы Java в браузерах, необходимо использовать программу NCALayer.

 

Для работы программы необходимо осуществить предварительную подготовку ПК. Конфигурация ПК должна соответствовать определенным минимальным требованиям, которые должен обеспечить конечный пользователь.

 

Минимальные требования к компьютеру пользователя

 

  • Браузер: Internet Explorer 8, Firefox 3+, Opera 10+, Google Chrome, Safari;
  • Предустановленная версия Oracle Java 1.7+;
  • Операционная система: Windows XP/7/8/10, Linux,  OS X 10.

 

1.      Перед подачей заявки, ознакомьтесь с инструкцией пользователя по установке NCALayer

 

 

Руководство пользователя по установке NCALayer

 

 


2. Загрузка программного обеспечения NCALayer

 

 

NCALayer для Windows 

                           

 

 

NCALayer для Linux     

                           

 

 

NCALayer для  MacOSX 

                           

 



Важно! Перед каждым началом работы с веб сайтом или порталом, на котором предполагается работа с электронной цифровой подписью, необходимо запускать данное приложение. Для удобства работы, можно добавить приложение в автозагрузку.

 

FaLang translation system by Faboba